۰
plusresetminus
دوشنبه ۱۷ شهريور ۱۳۹۹ ساعت ۱۰:۱۷

سواستفاده هکرها از نقص امنیتی پلاگین‌ها و حمله به وردپرس

ایتنا - آسیب پذیری خطرناکی در یک پلاگين مشهور وردپرس به هکرها امکان داده تا به میلیون‌ها سایت حمله کنند.
سواستفاده هکرها از نقص امنیتی پلاگین‌ها و حمله به وردپرس

میلیون‌ها سایت که از سیستم مدیریت محتوای وردپرس استفاده می‌کنند، به علت نقص امنیتی در یک پلاگین مورد حمله هکری قرار گرفته‌اند.

به گزارش ایتنا از فارس، بررسی‌های موسسه امنیتی دیفاینت نشان می‌دهد مدتی است حمله به سایت‌های مجهز به سیستم مدیریت محتوای وردپرس رشد تصاعدی داشته و علت این مساله نقص امنیتی در پلاگین مدیریت فایل یا فایل منیجر در وردپرس است. این پلاگین بر روی بیش از ۷۰۰ هزار سایت نصب شده است.

مهاجمان با سوءاستفاده از نقص این پلاگین می‌توانند فایل های مخرب و معیوب را بر روی سایت‌های مختلف ارسال کنند و سپس از آنها برای سرقت اطلاعات مدنظر خود بهره بگیرند. هنوز مشخص نیست نقص در پلاگین یادشده منجر به سرقت چه حجم از اطلاعات شده و چه سایت هایی قربانی بوده اند.

از جمله تبعات این حملات می توان به راه اندازی شبکه های بوت نت، کنترل کامل سایت های معیوب و دستکاری ظاهر آنها اشاره کرد. شرکت دیفیانت می گوید بیش از ۱.۷ میلیون حمله را که قرار بود با سوءاستفاده از این حفره امنیتی انجام شود، شناسایی و دفع کرده است.
کد مطلب: 62246
نام شما
آدرس ايميل شما

گوشی شما دارای کدام سیستم عامل است؟
اندروید
iOS
ویندوزفون
بلک‌بری
هیچکدام