۰
plusresetminus
شنبه ۲۸ دی ۱۳۹۸ ساعت ۰۸:۴۴

پلاگين خطرناک وردپرس کار را برای هکرها آسان می‌کند

ایتنا - آسیب‌پذیری یکی از پلاگین‌های وردپرس موجب شده تا هکرها از آن برای نفوذ به وب‌سایت‌ها استفاده کنند.
پلاگین خطرناک وردپرس کار را برای هکرها آسان می‌کند

کارشناسان امنیتی می‌گویند یک پلاگین به راحتی را در پلتفورم وردپرس یافته‌اند که از طریق آن می‌توان سایت‌های مختلفی را تسخیر کرد.

به گزارش ایتنا از فارس، پلاگین یادشده دبلیو پی دیتابیس ریست نام دارد و برای بازتنظیم پایگاه‌های داده به کار می‌رود. از طریق این پلاگین می‌توان پایگاه‌های داده را به طور کامل یا نسبی بازتنظیم کرد؛ بدون آنکه نیازی به بازنصب کامل وردپرس باشد.

پلاگین یادشده در بیش از 80 هزار وب سایت مورد استفاده قرار گرفته و لذا امکان حمله هکری به همه آنها وجود دارد. اولین بار شرکت امنیتی وردفنس از آسیب پذیری این پلاگین مطلع شد. این شرکت هشدار داد که آسیب پذیری یادشده برای بازتنظیم کامل یا جزئی وب سایت‌ها قابل استفاده است.

هکرها از این طریق می‌توانند به پست‌ها، صفحات، نظرات، کاربران، محتوای ارسالی و غیره در عرض چند ثانیه دسترسی یابند. وردپرس هنوز در این زمینه واکنشی از خود نشان نداده است.
کد مطلب: 59557
نام شما
آدرس ايميل شما

گوشی شما دارای کدام سیستم عامل است؟
اندروید
iOS
ویندوزفون
بلک‌بری
هیچکدام