۰
plusresetminus
شنبه ۳ شهريور ۱۳۹۷ ساعت ۱۳:۲۷

توییتر از نسخه‌های قدیمی iOS پشتیبانی نمی‌کند

ایتنا - توییتر به‌تازگی اعلام کرده است که از گوشی‌های آیفون با نسخه قدیمی‌تر از 9 iOS دیگر پشتیبانی نخواهد کرد.
توییتر از نسخه‌های قدیمی iOS پشتیبانی نمی‌کند


به گزارش ایتنا از ایسنا، شبکه اجتماعی توییتر به تازگی خطاب به کاربرانش اعلام کرده است که قصد دارد به‌منظور افزایش امنیت سایبری، بهبود و ارتقای رابط کاربری و انجام به‌روزرسانی‌های جدید، دیگر از این پس از نسخه‌های قدیمی‌تر محصولات اپل یعنی نسخه‌های قدیمی‌تر از سیستم عامل iOS 9 پشتیبانی نکند.

به نظر می‌رسد که کاربران توییتر باید به منظور حفظ حساب کاربری و فعالیت در این شبکه اجتماعی، نسخه سیستم عامل گوشی هوشمند خود را ارتقا داده و به‌روزرسانی کنند. این بدان معناست که نسخه سیستم‌ عامل آنها باید از iOS.10 به بالا باشد تا بتوانند همچنان از حساب کاربری خود در توییتر بهره‌مند شده و استفاده کنند.

توییتر همچنین در تشریح این تصمیم خود می‌گوید: اپلیکیشن توییتر در نسخه‌های قبلی سیستم‌عامل iOS باگ و مشکلات فنی متعددی داشت که تنها راه برطرف کردن آن، ارتقای سیستم‌عامل گوشی‌های هوشمند آیفون است.
کد مطلب: 53854
برچسب ها: توییتر iOS آیفون
نام شما
آدرس ايميل شما

گوشی شما دارای کدام سیستم عامل است؟
اندروید
iOS
ویندوزفون
بلک‌بری
هیچکدام