۰
چهارشنبه ۲۶ ارديبهشت ۱۳۹۷ ساعت ۱۱:۳۹
آپدیت بحرانی:

فورا Acrobat Reader و Photoshop CC را آپدیت کنید!

ایتنا - ادوب نسخه‌های جدید Acrobat DC، Reader و Photoshop CC را برای کاربران ویندوز و مک منتشر کرده است.
فورا Acrobat Reader و Photoshop CC را آپدیت کنید!


در این آپدیت 48 آسیب پذیری پچ شده است. در مجموع 47 آسیب پذیری Adobe Acrobat و اپلیکیشن های Reader را تحت تاثیر قرار می‌دهد که یکی از مهمترین آنها کدهای اجرایی از راه دور است که در Adobe Photoshop CC پچ شده است.

به گزارش سرویس اخبار تکنولوژی از کسپرسکی آنلاین، از این 47 آسیب پذیری ، Adobe Acrobat و Reader با 24 آسیب پذیری حیاتی تحت تاثیر قرار گرفتند. آنها با نام‌های Double Free، Heap Overflow، Use-after-free، Out-of-bounds write، Type Confusion و Untrusted pointer dereferenceطبقه بندی شده اند که اگر توسط مجرمان اکسپلویت شوند امکان اجرای کدهای دلخواه بر روی سیستم کاربر وجود دارد.

23 آسیب پذیری باقی مانده شامل Security Bypass، Out-of-bounds read، Memory Corruption، NTLM SSO hash theft و HTTP POST  هستند که استفاده از این آسیب‌پذیری‌ها توسط مجرمان به ارسال کدها از طریق  XFA و در نهایت افشای اطلاعات یا دور زدن امنیت منجر می شود.

آسیب‌پذیری‌های فوق نسخه‌های سیستم عامل های ویندوز و مک، Acrobat DC (Consumer and Classic 2015)، Acrobat Reader DC (Consumer and Classic2015)، Acrobat 2017 و Acrobat Reader 2017 را تحت تاثیر قرار می دهد.

آخرین پچ‌های Adobe Acrobat و Reader امتیاز 1 را به خود اختصاص داد این بدان معنی است که احتمال اکسپلویت این نقص‌ها و شکاف‌ها بسیار زیاد است. از همین رو به کاربران اکیدا توصیه می‌شود که نرم‌افزارهای مذکور خود را آپدیت کنند.

این نقص‌ها امنیتی نسخه 2018.011.20040 Acrobat DC و Acrobat Reader DC ، نسخه 2017.011.30080 Acrobat 2017  و Acrobat Reader DC 2017 و همینطور نسخه 2015.006.30418 Acrobat DC (Classic 2015) را مورد توجه قرار داد.

پچ امنیتی برای Adobe Photoshop CC
آدوب همچنین پچ های امنیتی را برای فتوشاپ CC نسخه های ویندوز و مک برای رسیدگی به این آسیب پذیری که در گروه "out-of-bounds write" دسته بندی شده بود، منتشر ساخت. اکسپلویت این آسیب پذیری به مجرمان اجازه می‌دهد تا کدهای دلخواه خود را بر روی سیستم کاربر اجرا کنند.

آسیب پذیری (CVE-2018-4946) نسخه ی 19.1.3 و نسخه جدید 19.x  Photoshop CC 2018 و نسخه ی 18.1.3 و نسخه جدید 18.xPhotoshop CC 2017 را تحت تاثیر قرار داده است.
و در آخر آدوب به کاربران خود توصیه می‌کند که آپدیت را انجام و سریعا آسیب‌پذیری‌ها را پچ کنند.
 
کد مطلب: 52866
نام شما
آدرس ايميل شما