۰
چهارشنبه ۱۱ مرداد ۱۳۹۶ ساعت ۱۶:۲۸

هشدار گوگل درباره یک افزونه خطرناک برای گوگل کروم

ایتنا – به‌تازگی گوگل اعلام کرده است که متخصصان این شرکت توانسته‌اند تا به یک نقطه‌ضعف بسیار خطرناکی در افزونه Copyfish برای مرورگر کروم پی برده است و کاربران این افزونه در معرض خطر جدی امنیتی قرار دارند.
هشدار گوگل درباره یک افزونه خطرناک برای گوگل کروم


به‌تازگی شرکت گوگل اعلام کرده است که متخصصان این شرکت توانسته‌اند تا به نقطه ضعف بسیار خطرناکی در افزونه Copyfish -برای مرورگر کروم- پی ببرند و در پی آن، اعلام نموده که کاربران احتمالی این افزونه در معرض خطر جدی امنیتی قرار دارند.


به گزارش ایتنا از رایورز به نقل از وب‌سایت خبری express، نرم‌افزار گوگل کروم تاکنون به‌خوبی توانسته است تا به عنوان یک نرم‌افزار قوی و پرانعطاف وب‌گردی، جایگاه خود را در میان کاربران به دست آورد، که البته یکی از دلایل اصلی این موفقیت، وجود افزونه‌های بسیار زیاد و متنوع برای این مرورگر به شمار می‌رود و هر یک، تسهیلات جدید و قابلیت‌های مفیدی را در اختیار کاربران قرار می‌دهند.
نکته اما اینجاست که طبعاً تمامی این افزونه‌های موجود، از نظر امنیتی، کاملاً بدون عیب و نقص طراحی نشده‌اند و بنابراین در استفاده از آنها، باید نهایت دقت را به عمل آورد.

مطابق اخبار، اخیراً افزونه‌ای به نام Copyfish بر روی مرورگر گوگل طراحی و عرضه شده که مجرمان سایبری توانسته‌اند تا به‌راحتی در آن نفوذ کرده و کاربران آن را در معرض خطر قرار بدهند.

ماجرا از این‌ قرار است که مجرمان سایبری موفق شده‌اند تا با نفوذ به اطلاعات شخصی و محرمانه تیم توسعه نرم‌افزاری آلمانی 9t9 که این افزونه را طراحی کرده‌اند، به معماری کامل آن پی ببرند و در نتیجه از حفره‌های موجود در آن مطلع گردند.

 

بدین ترتیب می‌توان حدس زد که این افزونه، به طور بالقوه می‌تواند به‌عنوان یک درگاه بسیار خطرناک برای فراهم ساختن دسترسی هکرها به سیستم شما عمل کند و از این رو، بهتر است که آن را از لیست افزونه‌های موردنظر خود حذف و حتی کاملاً از روی سیستم خود حذف نمایید.
شایان‌ ذکر است که این افزونه بسیار محبوب، قابلیت برداشت اطلاعات متنی از عکس‌ها، فایل‌های ویدئویی و فایل‌های پی‌دی‌اف را به کاربر ارائه نموده و مطابق برخی آمار، بیش از ۷ هزار و ۵۰۰ کاربر دارد.

از سوی دیگر، صاحبان اصلی این افزونه و تیم طراحی آن می‌گویند که کنترل این افزونه، دیگر به‌صورت کامل از دست آنها خارج شده و به همین دلیل نیز تنها راه ممکن و ضروری برای کاربران، حذف این افزونه است؛ زیرا آنها حتی امکان از کار انداختن افزونه به‌صورت "از راه دور" را نیز از دست داده‌اند.
 
کد مطلب: 49655
نام شما
آدرس ايميل شما